Crackdown 3 PC Error

Discussion in 'PC Gaming' started by Jason Middleton, Nov 22, 2019.

  1. Jason Middleton

    Jason Middleton New Member

    Joined:
    Nov 22, 2019
    Messages:
    0
    Likes:
    0
    Can anyone help please. Started playing C3 on Xbox One during a free game pass trial. Bought a play anywhere code and started playing on PC and played it around 10 days with no problems. Suddenly as of yesterday it keeps stopping about 60 seconds after I choose the agent and world (this happens whether I spawn or just sit with the choose spawn map open) I get an error saying some process on my PC is interfering. It throws me back to main menu but campaign is greyed out. Keys to the City is available. I've tried that and again I get a minute of play before the same error. Altho weirdly I can Choose Keys to the City again, whilst Campaign is still not an option. I've updated my Radeon R9 390 drivers and Win 10 to latest version. Scanned for viruses. I have added the game exe to AVAST's whitelist. Turned off anti virus software and Firewall. NOTHING seems to help. I deleted and redownloaded the game. I reset it in the apps menu. I think I've covered all the basics. Anyone else had this same issue?
     

    Attached Files: