Xbox One Controller sync issue

Discussion in 'Xbox One' started by rsandstrom, Feb 15, 2021.

  1. rsandstrom

    rsandstrom New Member

    Joined:
    Feb 15, 2021
    Messages:
    1
    Likes:
    0
    Hi,

    I shut off my xbox one console on Friday night 2/12/2021. Everything was working perfectly.
    On Saturday morning 2/13/2021 I attempted to start my console using the controller, as always.
    The console powered up fine, but then the controller's X button blinks once and goes out, and the controller will not sync with the console. Both of my controllers are acting the same way. If I plug them into console via USB, they still will not sync to console. When I attempt to marry them to console again, the console and controller will sync together and then blinking slows as they pair together, but then the controller shuts off and it loses sync with console. Both of my controllers work perfectly with my PC via a USB cable, and power light stays on as expected. But when connected to console via USB, the light goes out and they lose sync. I've tried fresh batteries, and fully charged battery packs etc...

    Has anyone else experienced this problem ? Any help would be greatly appreciated.

    Also, I opened the Xbox Accessories App to check for controller firmware updates, and it says there aren't any available and that my controllers are up to date. One odd thing is that the App also shows that my controllers are associated with an old Gamertag that I haven't used on Xbox Live since the original xbox 360 came out.

    Please help me if you can.

    Thank You !!!

    Update: I found the solution on this site https://knowtechie.com/xbox-one-controller-how-to/

    scroll down to this section:

    Xbox One controller will not turn on
    This is another all-too-common issue, and it’s dealt with in a similar way to the solutions above.

    First, make sure the batteries aren’t dead. If they’re low, the controller won’t turn on at all. Slide the back cover off, replace the AA batteries (or charge the Play and Charge pack) and try again.

    If that doesn’t work, try this:

    1. Turn off your Xbox One fully by holding the front power button for ten seconds.
    2. Unplug your console from the wall for a few minutes.
    3. Use a micro-USB cable you know works to connect your controller to the system.
    4. Plug your Xbox back in and turn it on using the power button on the front – don’t press anything on the controller until after the console boots up fully.
    Try pressing the Xbox button on the controller and see if it works.

    good luck...worked for me
     
    Last edited: Feb 15, 2021