0X80072efe issue when trying to set up xbox 1.

Discussion in 'Xbox One' started by Curse.F, Mar 19, 2022.

  1. Curse.F

    Curse.F New Member

    Joined:
    Mar 19, 2022
    Messages:
    1
    Likes:
    0
    Hi all, i really hope someone can help me. I recieved an xbox one (original) recently, it was sittin gin storage for a long time, i opened it fresh out the box. When trying to set up the xbox for the first time it says "time to get started" connected it to the wifi (also tried with wired connection directly to the router, tried wired and wireless one a few different networks in a few homes) and then it says updating, then says "something went wrong, update took too long to start" error: 0X80072efe. I cannot get to any troubleshooting menu or anything only the wifi setup screen and the error screen. it says Device not authenticated on the error screen. could this be the cause of the issue? How do I rectify it? Thanks in advance.

    edit. I have tried swopping out hard drives with cloning it, and a new fresh install with no user data and still nothing changed.