Downloading account error

Discussion in 'Xbox 360' started by Carlos_040, Aug 22, 2020.

  1. Carlos_040

    Carlos_040 New Member

    Joined:
    Aug 22, 2020
    Messages:
    0
    Likes:
    0
    Hi all...

    I am having a problem with trying to download my full account. I recently tried to add my account onto my xbox 360 after deleting it off their for a while. I went to download account put in my credentials just fine it gets to loading about 1/10 of my account up. Then proceeds to display an error message (sorry, there's a problem with the credentials that you're using to sign in. go to https://account.live.com to fix the problem. 8015190A). Which does not make any sense because i use the same credentials to sign in on xbox app and xbox one and it never says the password or email is incorrect. After displaying this it sends me back to the xbox home where i am not signed into any profile, straight back to where i started.

    Methods I have tried:

    1.restarting my xbox and trying it again
    2.clearing the cache in my storage file
    3. deleting the profile in storage (only profile not profile + items)
    4. disabled two step verification
    5. made sure my password was less than 16 digits
    6.checked all my games and apps in settings and none of them had a yellow triangle wraning instead of a game picture.
    7.I have changed my password still does not let me download account

    Ultimately I am trying to upload a few minecraft worlds onto the xbox one version and a few maps from halo reach onto the xbox one Master cheif collection. So any help to fix this downloading account error would be appreciated or any other way to upload the maps and the worlds from the two games above avoiding having to login to the account would be great instead.